BEM-VINDO AO MEU BLOG!

Aqui no meu blog você vai achar dicas de Computer Music, especialmente de Pro Tools, Reason, Live, áudio profissional e Homestudio. Alguns trabalhos artísticos que eu fiz também têm seu espaço. Há muita informação legal nos comentários. Use a caixa de pesquisa logo abaixo para achar um assunto que você está procurando.

Boa navegação!

Pro Tools 8 no Lion?

Como pode o Pro Tools 8 ser mais atual que o 9? Parece estranho dizer isso, mas o Pro Tool M-Powered 8 está rolando no Lion (Mac OS X 10.7).

Para fazer funcionar tem que fazer o seguinte esquema:

1. Instalar o Pro Tools M-Powered 8
2. Instalar o update 8.0.5

Só isso, mas é por sua conta e risco!



Pode ser que o LE também funcione...

Eu acho melhor esperar o 9 sair do que ficar tentando rodar versão não oficialmente autorizada, mas para diversão vale a pena.

Abs.

36 comentários:

  1. Pedro Victor25/8/11

    Aeew Daniel, cara eu comprei o novo Mac Mini Core i5, 320 HD, 4 GB "OS X Lion.
    Para rodar o Pro Tools LE 8, q vem na MBox 2, eu posso fazer o Downgrade do Lion para o Snow Leopard? Comprando o CD do Snow leopard pela Apple store????

    ResponderExcluir
  2. paulo victor25/8/11

    daniel ! eu comprei um macbook pro e ele veio com o snow ! entao eu instalei o pro tools normal ! como tinha a atualizaçao gratis pro lion eu arrisquei ! quando atualizei pro lion , o pro tools abriu normalmente no Lion !!!

    ResponderExcluir
  3. Oi Pedro, respondi sua pergunta no outro post, mas só para ficar registrado aqui também eu digo que deve dar certo sim, mas tem que arriscar. Não tem como saber se não testar, mas muito provavelmente rola fazer o downgrade. Abs.

    ResponderExcluir
  4. Oi Paulo, típico cenário de Pro Tools. O Pro Tools é tão cri-cri que não há uma pessoa sequer na Terra que tenha todas as respostas e explicações para tudo o que acontece relacionado a ele, mas eu admiro a Avid assim mesmo. Eu acho que é uma das poucas empresas que realmente tem coragem de assumir que tem bugs no Pro Tools e fazer esforço para sempre deixar atualizado seu software, corrigindo esses bugs. O legal é que sempre aparecem coisas bizarras, tipo o Pro Tools TDM 5.1.3cs11. Abração.

    ResponderExcluir
  5. Pedro victor, tbem estou na msma situação, comprei um mac mini 2011 e tenho uma mbox 2...nao consegui de modo algum fazer o downgrade do lion pro snow leopard pq o macmini tem tipo uma trava q impede.....mas eu consegui instalar um update do pro tools LE 8.0.5 e rodou no lion normal!! creio q no proprio site da avid tem esse update.
    vlwww

    ResponderExcluir
  6. Bom pessoal estamos em 2012, alguem sabe se ja foi lançado o Update do Pro Tools 9 para o lion?

    ResponderExcluir
  7. Oi Eduardo, só completando, o 8.0.5 não é oficialmente homologado para rodar no Lion, mas funciona. Vai entender. Abs.

    ResponderExcluir
  8. Oi André,

    Já tem Update de Pro Tools 9 para Lion, ele é o 9.0.6, pegue ele aqui:

    http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=428011

    Não se esqueça de atualizar o driver da interface de áudio também.

    Abs.

    ResponderExcluir
  9. Ola Daniel, comprei um macbook pro i5 v2, ja veio com o lion, tentei fazer downgrade pro snow, mas de forma alguma ele deixa passar da tela de boot, nem colocando o snow em um pendrive, agora a soluçao para quem nao esta conseguindo fazer o downgrade depois de ter atualizado para o lion eu tenho, mas vc teria a explicaçao o pq que eu nao consigo fazer o down em maquina que ja vem com o lion?

    ResponderExcluir
    Respostas
    1. Oi kadu, a Apple é famosa por travar suas máquinas em relação ao sistema operacional. É a forma deles de fazer o mundo girar. O melhor seria usar o Pro tools 10 no Lion. A versão atual 10.2.1 funciona sem problemas. Abs.

      Excluir
  10. Ola, Daniel!
    Sabes se o iLok da Mbox2 Pro, serve para o protools 10 ou tenho que adquirir o novo ilok!?
    Vlw! Abs!

    ResponderExcluir
    Respostas
    1. Olá Alvaro, funciona sim, não precisa adquirir outro não. Abs.

      Excluir
  11. Este comentário foi removido por um administrador do blog.

    ResponderExcluir
  12. Este comentário foi removido por um administrador do blog.

    ResponderExcluir
  13. Daniel.. necessito de um help... Eu tenho um digi 003 mix, comprei o Macmini da Apple, e devido as incompatibilidades de versoes com o Lion, comprei tbm, o protool 10. Ai veio a frustação... Instalei o protools, sem problemas...mas a coneção fire 400 da digi003 para conexão 800, nao funcionou...será que o drive nao é compativel...ou será que a porta fire de meu Macmini veio com problemas.. Um amigo comprou tbm..ele fez um dowgrade para SnowLeopard e resolveu...será que essa é a saida? Ou minha porta fire ta zicada?
    Agradeço a ajuda.


    Wander Iwata

    ResponderExcluir
    Respostas
    1. Oi Wander, se o macmini é novo muito provavelmente a porta firewire não tem problema algum.
      O Pro Tools 10 é compatível do Snow Leopard 10.6.7 até o Lion 10.7.4, portanto sua máquina deve estar ok. Todos os Macminis desde o Core 2 Duo são compatíveis, portanto nenhum problema aqui também. Pode ser que o driver que você esteja utilizando esteja errado, pegue o correto aqui:

      http://secure.digidesign.com/services/avid/kb/downloads.cfm?digiArticleId=42492&localeCode=en

      Abração.

      Excluir
  14. Ola meu amigo, por favor, uso o lion, tenho o PT 8 M-powered original e funcionando perfeitamente, mas ontem começou dar um problema, tipo, quando eu abro as sessões que ja estao gravadas ele na hora de carregar a sessao ele fica pensando, demora uns 20 segundos e ele abre o pro tools normalmente, testei abrindo uma nova sessao e a nova sessao nao da esse problema.
    Somente as sessoes ateriores, ou seja, todas que tenho na maquina rrrsr. oque pode ser?
    Estava tudo normal, ai derrepente começou com essa frescura e o incrivel que demora 20 segundos exatos, ele pensa, fica parado naquela janelinha pra dar inicio a carregar a sessao, ai depois de 20 segundo começa carregar as trilhas normalmente.
    Valeu, pela força.

    ResponderExcluir
    Respostas
    1. Olá Neno, novidade para mim essa. A única explicação que me ocorre é que quando as pistas são criadas cria-se também o arquivo que guarda as formas de ondas, o arquivo WaveCache.wfm, que fica dentro da pasta da sessão. Caso esse esteja corrompido ou tenha sido removido o Pro Tools cria outro automaticamente e precisa de um tempinho extra ao carregar a sessão. Abs.

      Excluir
  15. Daniel como fasso para adquirir o pro tools10.2.1 para mac osx 10.7? obrigado

    ResponderExcluir
    Respostas
    1. Oi Luiz,
      Se você já tem o Pro Tools 10 basta fazer o download gratuito no site da Avid, indo direto para o 10.3.2 agora. Se você tem o Pro Tools 9 ou anterior pode comprar o upgrade ou crossgrade com a Carla direto na Quanta store (www.quantastore.com.br). Se você não tem nenhum Pro Tools pode comprá-lo em qualquer revenda Quanta, como a Playtech ou Hendrix, por exemplo.

      Excluir
  16. Blz Daniel! Adquiri uma Mbox2 e possuo um MacBookPro OS X lion 10.7.4.
    Pergunta: A Mbox2 por ser antiga possui processador Power PC (certo?) este, que não é compatível com o OS X Lion, que só reconhece proc. Intel, então qual a solução indicada para essa novela? Grande Abc!

    ResponderExcluir
    Respostas
    1. INSTALAR O PT 8 LE QUE VEM JUNTO COM A MBOX2 E DEPOIS ATUALIZAR A VERSÃO 8.0.5 NO LINK http://secure.digidesign.com/services/avid/kb/downloads.cfm?digiArticleId=42674&localeCode=en E TOCAR FICHA!

      Excluir
    2. Oi Alexandre, A Mbox2 não tem processador intel dentro dela. Quem tem esse tipo de processador são os computadores da linha powerbooks, extintos. Esses sim não são compatíveis com o Lion. A Mbox2 é compatível até com a última versão atual de Pro Tools, que hoje é a 10.3.2, mas rodando o Pro Tools 9 ou 10. Para rodar o LE 8 que veio com ela faça como o nosso colega Sugos 29 mencionou, lembrando que o LE 8.0.5 é o último estágio e só vai funcionar (Oficialmente) com OS X 10.5.8 ou do 10.6.1 - 10.6.8, por isso vai por conta e risco. Só o HD 8 é oficialmente qualificado para rodar no Lion. A minha sugestão é: Faça o crossgrade do LE 8 para o 10. Abs.

      Excluir
  17. Oi Daniel
    Eu tenho o Pro Tools 8 LE e um MacBook OS X Lion 10.7.6 e precisava trabalhar com ferramentas de pós-produção (TimeCode, etc). A única opção seria adquirir o Production Toolkit certo? Existe esse pacote que seja compatível com o meu sistema?
    Obrigado

    ResponderExcluir
    Respostas
    1. Olá Caio, o Dtoolkit não existe mais, você pode fazer o upgrade para o PT10 que as funcionalidades do DV Toolkit já estão inclusas. ABs.

      Excluir
  18. Daniel, só você para me salvar! rs
    Estou adquirindo um macbook 320 gb de hd 6 gb de memoria ddr 3 e processador core 2 duo com sistema lion 10.7......
    Tenho uma digirack 003...o que eu faço? Qual pro tools escolho? qual drive certinho para colocar a digirack? Essa configuração esta boa?

    ResponderExcluir
    Respostas
    1. Oi Tatyane, aparentemente seu computador é compatível sim. Eu sugiro o seguinte setup:
      Faça o upgrade do Lione até o 10.7.4
      Faça o upgrade do Pro Tools até o 10.3.2
      Um drive externo de 7200RPMs com conectividade firewire ajuda
      O driver da 003 você pega aqui:

      http://akmedia.digidesign.com/netstorage/support/compressed/002_and_003_Driver_10_3_3_Installer_78629.dmg

      Abs.

      Excluir
    2. Muitíssimo obrigada pela resposta.
      Adquiri o mac, versão do lion 10.7.5

      A digirack não vai me dar a praticidade de locomoção que preciso, com isso, duvida cruel: qual comprar?
      Olhei algumas coisas, vi Fast Track C600...é uma boa escolha?

      Nas lojas que estou pesquisando, elas vem com dois tipos de pro tools diferente, o SE e o MP9, eles rodam no meu sistema lion? De um para o outro é muito diferente?

      Vi que o PT 9 roda com qualquer interface, esse MP9 é restrito a maudio, isso é certo? Mas depois posso fazer um upgrade?

      Muito obrigada por tudo.
      Abs.

      Excluir
    3. Oi Tatyane, A Fast Track C600 é uma boa escolha se você quer uma situação móvel. É uma interface bem bacana. Se for possível escolha a versão com o Pro Tools MP9, que tem mais recursos que o SE, mas ele só irá funcionar com placas da M-Audio, diferente do 9 ou 10 que funcionam com qualquer outra (via CoreAudio no seu caso). Há upgrade para o 10 sim, mas custa por volta de R$1500,00.

      Abs.

      Excluir
  19. Olá, Daniel!
    Tenho um placa digi 02 e com o pacote pro tools 6.9, 7.1 for mac, intel e windows. Tentei instalar no macbook que eu tinha com o sistema lion, não funcionou, posteriormente passou o macbook para frente porque estava dando problema na placa de vídeo ( esquentando mais que churrasqueria). e vale ressaltar que, abri a conta na digi ( atualmente avid). Hoje estou com um G5 2.3 power pc - 10.5.8 ( leopard) e verifiquei que o único pro tools que roda nele é 8.0 LE. Como faço para comprar ou fazer o upgrade do 7.1 para o 8.0 , uma vez que eu não tenho mais o 7.1 instalado? Seria compensatório comprar ele por fora por 500 reais originais ( assim fala um dono da digi 03) ? O que devo fazer? Ou devo voltar para o cubase ? Esse pro tools está me dando nos nervos!!!!!!!!

    ResponderExcluir
    Respostas
    1. Oi Leonario, você está com um sistema que está no meio do caminho da evolução tecnológica, portanto só há duas opções: ficar no "passado" com o que o próprio sistema lhe permite ou migrar para a versão atual, mas, nessa última você vai ter que mudar de computador e Pro Tools. Não existe upgrade comercial para versões antigas, somente para as novas. Se voc6e achar alguém que tenha e queira lhe vender talvez seja uma opção viável. Abs.

      Excluir
  20. Seria prudente instalar um PT 8.0 e adquirir um ilok? Ou instalar um crackeado barba azul ou capitão gancho?

    ResponderExcluir
    Respostas
    1. Oi Leonario, não recomendo produtos "terceirizados", pois costumam dar mais dor de cabeça do que funcionar direito. O ideal mesmo seria mudar para a versão atual. Abs.

      Excluir
  21. Este comentário foi removido pelo autor.

    ResponderExcluir
  22. Boa tarde Daniel, Estou precisando de um "HELP"

    Recentemente comprei um Pro Tools HD 2 System, com Interface 192 Digital e Pro Tools HD 8 Original rodando em um MAC PRO com OSX 10.7.5.

    Meu problema esta sendo com o Elastic Audio.
    Edito tudo a após terminar, tento dar "COMIT" e ele simplesmente deixa a track em branco.. dai vou na pasta RENDERED FILES e não tem nada la.. dai tentei selecionar a track e entrar com o Cmd+Shift+3 daí o PT simplesmente para de responder..

    Nāo sei mais uq fazer.. não sei se é problema nas PCI, se é problema na interface, se é problema no PT ou se é no MAC..

    Gostaria muito da sua ajuda.. não consegui encontrar nada a respeito na net.

    Lembrando q já atualizei o PT para a V.8.1.1

    Desde já, obg.

    ResponderExcluir
    Respostas
    1. Olá Victor,

      seguinte:

      Na pista que você for trabalhar o elastic audio você deve selecionar o padrão ticks em vez de samples, clica no reloginho e escolhe o metrônomo (ticks).

      Depois na caixa do algoritmo escolha a opção polyphonic (eu uso essa para tudo!). Escolha também a opção Real Time processing da mesma caixa.

      Use o modo warp para editar.

      Assim não tem renderização. Abração!

      Excluir